Error" ....SQLNCLI11.txt could not be opened" when installing 8.5.6 CPSQLPrerequisites

Home » Categories » NCR Counterpoint

Error" ....SQLNCLI11.txt could not be opened" when installing 8.5.6 CPSQLPrerequisites

Summary:

Error" ....SQLNCLI11.txt could not be opened" when installing 8.5.6 CPSQLPrerequisites

Cause:

 Anti-virus software quarrantining files during install. Also, if Windows 10, compatibility mode may not be set properly on the CPSQLPrerequisites.exe.

Solution:

Make sure any anti-virus software is disabled during the install. Right-click on CPSQLPrerequisites.exe, select Properties, and make sure compatibility mode is turned off on the COMPATIBILITY tab. Make sure to right-click and select to RUN AS ADMINISTRATOR when executing the file.



Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Information to Whitelist Email Addresses for NCR Secure Pay Settlement Emails
Viewed 534 times since Tue, Oct 16, 2018
Operating Systems certified for use with NCR Counterpoint
Viewed 7127 times since Thu, Aug 21, 2014
Regional Settings certified for use with NCR Counterpoint
Viewed 944 times since Tue, Feb 10, 2015
8.5 only - How to customize the login screen
Viewed 1857 times since Thu, Aug 10, 2017
Error: Counterpoint is running in Demo mode.
Viewed 1498 times since Wed, Jul 9, 2014