Operating Systems certified for use with NCR Counterpoint

Home » Categories » NCR Counterpoint

Operating Systems certified for use with NCR Counterpoint

Summary:

Operating Systems certified for use with NCR Counterpoint

Supported Operating Systems for use with NCR Counterpoint (Server and Workstation)

Solution:

Servers:

  • Windows XP Professional with SP2 (32-bit only) 
  • Windows Server 2003 with SP1 (32-bit only)
  • Windows Server 2008 (32-bit or 64-bit)
  • Windows 7 (32-bit or 64-bit)
  • Windows 2012 R2 (CPSQL v8.5 only)
  • Windows 8.1 (CPSQL v8.5 only)
  • Windows 10 (64-bit) 8.5.2 and greater
  • Windows Server 2016 (64-bit) 8.5.4.1 and greater.

Workstations / Terminals:

  • Windows XP Professional with SP2 (32-bit only)
  • Windows 7 (32-bit or 64-bit)
  • Windows 8.1 (64-bit)  (CPSQL v8.5 only)
  • Windows 10 (64-bit) 8.5.2  and greater.

 

 

Version

Windows XP Professional

Windows Embedded POSReady 2009

Windows 7

Windows Server 2003

Windows Server 
2008 R2

Windows 8/Windows 10

Windows Server 
2012 R2

Windows Server 2016

         

 

32-bit

64-bit

32-bit

64-bit

32-bit

64-bit

32-bit

64-bit

32-bit

64-bit

64-bit

V8.3.8

Y**

Y**

N

N

Y

N

N

N

N

N

N

N

N

V8.3.9

Y**

Y**

Y*

Y*

Y

N

Y*

Y*

N

N

N

N

N

V8.4

Y**

Y**

Y*

Y*

Y

N

Y*

Y*

N

N

N

N

N

 V8.5

 N

 Y* Only 8.5.2 and earlier.

Y

 Y

 N

 N

 Y

 N

N

Y

Y   
8.5.4.1 and greater

 

  **For supported Operating systems for use with NCR Secure Pay, see KB876

XP Professional is not supported in 8.5 , and is not supported for use with NCR Secure Pay.

 *The Standard and Enterprise editions of Windows Server 2008 and Windows 7 are certified for use as NCR Counterpoint servers. 

Other editions of Windows Server 2008 are not certified. Refer to Windows 7 / Windows Server 2008 Certification for more information about known issues with various third-party components and devices in Windows Server 2008 environments. Windows 7 and Windows Server 2008 64 bit is not supported for a NCR Counterpoint workstation.

NOTE: None of Windows OS ’Home’ versions are certified with NCR Counterpoint. Windows 8, SQL 2012, and Windows Server 2012 are not certified for use with 8.4 NCR Counterpoint.
These are certified for use with NCR Counterpoint V8.5.

 

Attachments Attachments
There are no attachments for this article.
Related Articles RSS Feed
Ticket date is outside allowable range error when posting tickets
Viewed 371 times since Mon, Jan 7, 2019
Error" ....SQLNCLI11.txt could not be opened" when installing 8.5.6 CPSQLPrerequisites
Viewed 196 times since Wed, Mar 27, 2019
Error: Counterpoint is running in Demo mode.
Viewed 1415 times since Wed, Jul 9, 2014
Error: Unable to load DLL ’penimc.dll’
Viewed 898 times since Fri, Dec 29, 2017
NCR Counterpoint and PCI Compliance
Viewed 2382 times since Mon, Aug 25, 2014